Histoire restauration C11 1950

Page 8 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Histoire restauration C11 1950

Message  c11 le Dim 15 Juil 2012 - 18:46

Je me réponds car il y a du nouveau !
J'ai viré le pot megaphone, remis le pot saucisson rouillé et remis le gicleur de 95 qui etait en place , avec aiguille au 3° cran. Premièrement la moto marche nettement mieux , plus de pétarades et les à coup ont disparus. ensuite pour le bruit métallique j'ai fais un essai sans le cache culbu et ... plus de bruit , je croyais avoir éliminé cette cause , mais manifestement ce n'est pas le cas; En espectant l'interieur coté vis de reglage echappement brille , ça doit venir juste toucher en fin de course probablement.

je vais monter deux joints , et des demain en rentrant du boulot je teste !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  pollux le Lun 16 Juil 2012 - 2:09

Bravo la demo du joint cuivre home made, comme d'hab du travail de pro...pour le méga ça marche avec un gros gicleur afro

pollux

Messages : 599
Date d'inscription : 24/03/2008
Age : 49
Localisation : OISE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  norton le Lun 16 Juil 2012 - 16:43

Le principal est le joint de culasse , maintenant que tu es un contact a ton culbuteur avec le cache , c'est beaucoup moins grave .
Évite les 2 joints , essaye plutôt de trouver le point exact ou ça touche et limer le culbuteur (sans trop) et étaler ta retouche pour ne pas que cela se voit , mais aussi pour ne pas affaiblir la pièce qui entre nous est très costaud d'origine .

norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 65
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  c11 le Lun 16 Juil 2012 - 20:12

Oui c'est sur, ça ne semble pas tres grave , mais j'ai limé un peu l'intérieur à la dremel là ou c'était marqué mais malgré tout ça fait encore du bruit. Je ne sais pas les modifs antérieur qu'il y a pu y avoir, mais c'est quand meme bizarre que ça touche !
A moins que je fasse une fixette et que la cache culbu ne joue que le role de caisse de résonance...

voila une petite video du bruit !

Bruit c11



c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  fred le Lun 16 Juil 2012 - 21:43

une piste .... si les sieges de soupapes ont été retaillé , retaillé un peu plus que raison , la soupape ; l'extremité de sa queue sont plus haut dans la culassse que d'origine* , et du fait le culbuteur va toucher le cache du même nom ..... je parle en connaissance de cause , j'ai subi le même soucis sur la Rudge , un des 4 siéges était "enterré" un max et là c'était la coupelle du ressort qui jouait de la castagnette , heureusement le cache culbu était trés épais car j'ai du le creuser a l'endroit de contact de plus de 2 mm . Depuis j'ai trouvé une culasse nickel , quand celle ci sera a changé par nécessité d'une nouvelle retouche des siéges .
Fred
* le ressort moins bandé d'autan .....

fred

Messages : 509
Date d'inscription : 30/11/2007
Age : 53
Localisation : 78 saint cyr l'école

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  larosaie le Mar 17 Juil 2012 - 10:48

Bonjour,

Je suis d'accord avec FRED, si les sièges sont enfoncés, il y a de grandes chances que le bruit de culbuteur vienne de là.

Attention, souvent sur ces machines, le bruit vient d'une usure d'arbre à cames et donc du bruit lors de l'attaque de la came sur le poussoir, il faut essayer de déterminer l'origine du bruit avec un enregistrement son, soit sur le cache culbuteurs ou au niveau de l'arbre à cames.

larosaie

Messages : 191
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  gigi le Mar 17 Juil 2012 - 16:51

Ca vaut peut-être le coup ????

http://www.leboncoin.fr/equipement_moto/344624973.htm?ca=12_s

A ce prix là... cheers

gigi

Messages : 1435
Date d'inscription : 29/11/2007
Age : 62
Localisation : Le pays de la betterave, mais plus haut...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  norton le Mar 17 Juil 2012 - 23:59

elle a l'air belle de soupape cette culasse !

norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 65
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  c11 le Jeu 19 Juil 2012 - 14:13

Merci, c'est un achat en cours ! ça tombe à pic !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  fred le Jeu 19 Juil 2012 - 15:04

A ce prix là faut pas se priver .... par rapport au prix d'une rectif avec pose de 2 sieges ! cyclops cyclops

fred

Messages : 509
Date d'inscription : 30/11/2007
Age : 53
Localisation : 78 saint cyr l'école

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  norton le Ven 20 Juil 2012 - 13:30

Ton joint de culasse , tu vas le recuire mais pas lui faire une trempe fraîche a l'eau .Cette trempe fraiche a l'eau est utilisée en aéronautique pour les rivets alu afin que l'alu retrouve ses caractéristiques mécaniques après rivetage qui laisse une amplitude de 1 heure ou 2 pour les écraser .
En chaudronnerie , c'est le même truc .
Par contre pour ton joint cuivre ,il vaut mieux que les molécules restent grossies , donc pas de trempe a l'eau .

norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 65
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Nouvel essai !

Message  c11 le Dim 23 Sep 2012 - 21:31

Juillet 2012

Une première tentative avec le nouveau joint, ce matin me laisse perplexe . la moto fonctionne mal, des ratés beaucoup de bruit dans le haut moteur, c'est pas terrible...

Il y a quand même du positif, pas de fuite au joint de culasse apres 15 km !

J'essaye d'enrichir un peu, puis d’appauvrir , pas de réel changement, soit je suis loin du compte soit c'est autre chose.

Je me décide à retirer le petit mégaphone que j'avais mis car le pot saucisson qu'il y avait sur la moto n'était pas le bon (la pâte de fixation n'est pas au bon endroit) , et il est pas mal abimé. Mais pour un essai c'est pas grave , je bricole une pâte pour le fixer.






Un nouvel essai me montre que j'ai eu raison ! d'une part il faut avouer que c'est nettement moins bruyant et plus agréable, et d'autre part il y a beaucoup moins de raté.

Je monte un gicleur de 5pts de + ( gravé 95 ) , et cette fois ci je n'ai plus de raté , sauf à régime constant dans le premier 1/3 de la course du boisseau. je remonte l'aiguille et c'est encore mieux.

Par contre il y a toujours un bruit métallique , je retire le cache culbu et redémarre ( ça permet aussi d'etre sûr que l'huile arrive en haut !)

Le bruit disparait ! je pensais avoir résolu ça doit encore toucher...

Je démonte, et effectivement il y a de petit marque dans le coin correspondant au culbu d'échappement . Bizarre je me demande si cette culasse n'a pas été touchée ou si c'est le bon cache , c'est bizarre quand meme ...

Je fabrique un deuxième joint, histoire de rehausser d'un poil ( 2.2 au lieu d'1.5 ...)


Remontage et nouvel essai, c'est ....pareil ! j'essaye de me convaincre mais franchement il y a toujours un bruit !

Enfin j'en profite quand même pour faire un petit tour !









Dernière édition par c11 le Dim 23 Sep 2012 - 21:34, édité 1 fois

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

C'est la rentrée !

Message  c11 le Dim 23 Sep 2012 - 21:32

Fin Septembre 2012

Bon les vacances sont passés, et je m'apperçois que j'ai un peu de retard dans la mise à jour de cette restauration ! Pourtant, c'est pas faute de passer du temps sur ma BSA !

Résumé des épisodes précédent. Apres les problémes de joint de culasse , résolu par le taillage dans une tôle de cuivre, j'ai été confronté à des pb de carburation , résolu en virant le mégaphone.

Mais deux problémes persistes :

Un bruit vraiment pas normal , de distri ou de roulement pas trop facile à identifier
Des ratés (probablement allumage ) qui font fonctionner la moto de façon un peu ...sacadée !

C'est le bruit qui me géne le plus, siéges, culbu... Comme je le disais en Juillet la j'ai trouvé une culasse, d'occase dont les siéges sont moins enfoncés que les miens. je vais donc tenter le coup ! (celle de gauche)




La seule mauvaise surprise avec cette culasse, c'est que les guides...sortent à la main : il y en avait meme un mis à l'envers !

En meme temps j'achéte des basculeur qui eux sont quasi neufs , jugez plutôt : Inutile de vous dire lesquels sont les nouveaux !


Bon, changement de guide, de soupapes, petit rodage, test sans les ressorts pour voir... c'est bon c'est étanche, pas de trace de pétrole dans les conduits apres une nuit.


Pour remonter , je voudrais aussi changer les tiges de culbu car avec mes premieres mésaventure (soupape grillé ) j'en ai une un peu tordue... Là l'esprit motard va prouvé qu'il n'est pas mort ! un internaute avec qui je correspond et qui restaure aussi une C11, me propose les siens, qu'il n'utilisera pas avant de nombreux mois ! ça me permet de remonter plus vite, je lui en ferais envoyer d'autres dés que j'en trouverais !

Au passage, petite astuce pour mettre la rondelle et son écrou en place :


Serrage, mise en place du pot, du carbu , du réservoir et de la selle et en route pour un petit essai !




Revenez demain, je vous dirais comment ça c'est passé !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

ça c'est pas passé !

Message  c11 le Dim 23 Sep 2012 - 22:21

C'est l'automne !

Pas de feuille morte mais un essai qui au final me fait un peu revenir à la case départ. Aurais je changé la culasse, de nouveau les guides, les culbus pour rien... Moins de bruit dans le haut moteur semble t 'il , mais toujours et encore un bruit qui ne donne pas envie de rouler ! et puis des ratés des raté ...

Je commence par chercher d'ou viennent les ratés, je me dis que ça ferais au moins un point de réglé !

Bien sûr j’hésite entre deux causes allumages ou carburation ! Je commence par vérifier l'allumage : avance ok, écartement ok .. peut etre une masse au coupe circuit :! je le débranche, je refais un tour..pareil !

Carbu ? je démonte je nettoie, j'essaye d'enrichir, la moto marche moins bien , et continue les ratés. Appauvrir, pas d'amélio !

Bougie : Une neuve ... pareil ! capuchon ? je le vire... pareil ! ça coupe vraiment net, comme si un petit malin appuyait sur le coupe circuit tous les 100 m !

J’abandonne ! pour la nuit !

Au petit matin nouvel tentative ! purée cette fois si elle démarre plus ! Batterie ? , non il y a dus jus , mais pas d'étincelle à la bougie... bizarre. Je colle et décolle les rupteur au tournevis, toujours rien. Tient on dirait que les rupteur ne ferment plus , en grattouillant miracle ! une étincelle. Je démonte les 2 linguets et là surprise il sont tout couvert d'une pellicule tres dure qui semble les isoler ou du moins perturbe le contact. rupteur bouffé + raté , cette fois si le coupable ne peut plus se cacher !

C'est l'condo ! pourtant il est neuf acheté il y a moins d'un mois et à peine 30 mn de fonctionnement !

Vous savez ou on peut trouver des condos fiables ? sur mon soit disant lucas , il est quand meme ecrit made in Italy !

Bon j'en ai un de yam, 0.15uF je vais le monter :


Dommage il est un poil trop haut je ne peut pas remettre le couvercle .. Allez hop en selle !

Eh vous savez quoi ? avec un bon condo ça marche NETTEMENT MIEUX !! finit les ratés , enfin un moteur qui tourne rond ...mais toujours ce bruit , ce bruit , qui vous dit de rentrer vite fais au garage !

En base de la page , sur le lien ci dessous

Écoutez ça , c'est affreux !!

C'est dommage parce que sinon maintenant elle marche super bien !


c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Je l'aurais !

Message  c11 le Dim 23 Sep 2012 - 22:23

Je l'aurais !

Ce matin c'est décidé faut que je trouve d’où vient ce bruit !

Comme je suis tout seul, je peux pas monter la moto sur le pont, c'est pas grave j'improvise une petite table ! c'est toujours ça de gagné pour mes vieux os !


Réfléchissons, coté haut moteur je vois pas ce que je peux faire de plus, le bruit est assez continu mais ça claque aussi ... bon j'écoute plusieurs fois le bruit...

Allez direction le bas moteur ! Je ne sais plus comment j'avais eu cette vis, mais là je passe la clé au touret à meuler !


Première constatation, le pignon de la chaine de la dynamo à un jeu axial de 2 mm environ... je mesure, pour voir si il peux encore venir contre le carter , mais non, il y a de la marge maintenant que j'ai mis un joint épais. N' empêche c'est bizarre ce jeu, aurais je oublié une rondelle de callage.. je ne pense pas , rien sur la doc non plus..

il faudrait une rondelle là ou je mets le tournevis ?? Mais continuons , à la recherche de ce bruit !


Vous avez remarqué là juste sur la photo ci dessus... regardez... le même vu de dessus ...


La palier à coté du pignon d'entrainement de l'allumeur... il est attaqué par le pignon de l'allumeur.... c'est pas bon ça ! Encore ce jeu axial qui me perturbe...

ça peut etre ça l'origine du bruit , je commence à y croire.

Et puis voyons un peu les cames , que j’avais déja noté comme abimée mais n'ayant rien de mieux j'avais remonté comme ça...erreur....

Je sort l'arbre à came.. et là franchement , je pense avoir vraiment mis le doigt sur l'origine du bruit : La came....


Le basculeur :


En plus d’être bouffé, vous voyez l'angle ... si ça ça fait pas de bruit ...!

Regardez les 2 cotes à cotes :


Je vous dit, y'a de quoi tomber raide ! affraid

Allez je cherche donc : un basculeur 29-2285 + un arbre à came !

(j'ai vu chez Draganfly, il font des arbre à came en échange std ..) mais si vous avez ça en état correcte dites le moi !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  norton le Dim 23 Sep 2012 - 22:58

Félicitations pour avoir persévérer jusqu'au bout ,maintenant il faut trouver la pièce !
J'en reviens pas de cette usure , mais avec quelle huile cette moto tourne ?

norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 65
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  fred le Lun 24 Sep 2012 - 18:39

Salut , c'était déja bouffé comme cela au remontage ????? , ou cela c'est fait pendant les essais ? si c'est la question n°2 , là il y a un sacré probléme de lubrification a éclaicir .......il faut 100 000km avec des huiles dégueu pour faire un dégat pareil , et 200 km sans huile pour faire la même chose No No , a voir de prés cette affaire !

fred

Messages : 509
Date d'inscription : 30/11/2007
Age : 53
Localisation : 78 saint cyr l'école

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  c11 le Lun 24 Sep 2012 - 18:58

NON NON NE VOUS MÉPRENEZ PAS !! cette usure n'est pas apparue depuis 200 km (que je n'ai pas encore fait d'ailleurs) , mais n'ayant pas trouvé d'autre pièces j'avais remonté ces pièces , telles que je les avais trouvés espérant...

Mais au vu du vacarme que ça fait, je me rends (un peu tard il est vrai) à l'évidence, je peux pas laisser ça.

Donc pas d'inquiétude pour l'huile du moins dans la nouvelle vie de cette moto, juste la difficulté de trouver les pièces maintenant !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  fred le Lun 24 Sep 2012 - 19:06

http://www.ebay.co.uk/itm/BSA-Camshaft-Pinion-Gear-Nut-Washer-C10-C11-1946-1947-/320892102577?pt=Motorcycles_Parts_Accessories&hash=item4ab6a8e7b1
http://www.ebay.co.uk/itm/BSA-Inlet-Exhaust-Valve-Rockers-Spacer-C10-C11-1946-1947-/221083607007?pt=Motorcycles_Parts_Accessories&hash=item33799c1fdf
http://www.ebay.co.uk/itm/BSA-Inlet-Exhaust-Valve-Rockers-Spacer-C10-C11-1951-/220982295786?pt=Motorcycles_Parts_Accessories&hash=item3373923cea
ça va pas etre trop dur je pense , en 2 minutes sur Ebay UK , et quelques euros plus tard c'est fait
A+

fred

Messages : 509
Date d'inscription : 30/11/2007
Age : 53
Localisation : 78 saint cyr l'école

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  norton le Lun 24 Sep 2012 - 20:42

Tu me surprends , méticuleux dans ton travail comme je le vois , tu devrais t'interdire de monter n'importe quelle pièce usée ...
C'est la pire des choses .

norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 65
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  c11 le Mar 25 Sep 2012 - 9:05

Eh oui Norton, c'est dur Embarassed Un moment de faiblesse je présume !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

That all falk !

Message  c11 le Dim 14 Oct 2012 - 16:57

14 Octobre

Cet épisode commence avec ce qui fait le charme de la restauration de moto : L'attente des pièces ! C'est toujours pareil : au début on doute, on s'interroge, est-ce cette pièce qu'il me faut, comment la trouver dans quel état à quel prix.. .Et puis on se décide on cherche , des pistes s'ouvrent et enfin on achète . Alors le facteur devient ton ami, mentalement on se dit qu'il faut une semaine pour que ça arrive, mais on le guette dés le lendemain de la commande !

Et enfin voila le small packet ! En plus ce coup ci j'en ai eu 2 ! Un pour les basculeurs ( bon état bein que l'état de surface était un peu piqué..) et celui ci :




Oh un arbre à cames de C11 tout neuf , en échange std chez Draganfly du beau boulot .


Curieusement contrairement à ce que j'avais pu lire ce n'est pas au point mort haut que les repères du pignon et de l'arbre à came s’alignent mais un peu avant...


Je fais quand même un contrôle des ouvertures de soupapes , 25 ° avant pmh la soupape d’admission s'ouvre, ça parait ok. (the book of BSA p 104)

Remontage de l'allumage , calage, mise en place des carters, un peu d'huile, et il va être temps de descendre !


Un coup de kick pour amorcer , contact, et hop au premier coup !

Enfin, j'entends le bruit de l'échappement !! finit les bruits de ferraille , elle fait tout simplement son bruit de p'tit mono

En fait en bonne moto anglaise, je pense qu'elle attendait une météo plus conforme à son origine pour retrouver la forme !

Allez les gants, le casque et hop en avant !

ça ronronne tranquille, on va pas forcer juste profiter et flâner sur les petites routes du coin ! Plaisir simple mais tellement sympa. Une petit heure de ballade sans soucis particulier, à part la pluie qui commence à tomber ! Allez la prochaine sortie se sera dans la neige !




Voila la restauration de ma 250 BSA est terminée, merci à tous vos encouragements , conseils et soutient tout au long de cette aventure.

Bonne route à tous !


Dernière édition par c11 le Lun 15 Oct 2012 - 17:42, édité 1 fois

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  jean-luc le Dim 14 Oct 2012 - 17:41

Merci pour ta belle histoire et ses petits rebondissements qui font le charme d'une restauration.
Longues et viroleuses routes à toi ! Very Happy

jean-luc
Admin

Messages : 1771
Date d'inscription : 28/11/2007
Age : 60
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  single malt le Dim 14 Oct 2012 - 18:21




maintenant que ça roule on va s'emm... Crying or Very sad vivement que tu restaures une nouvelle BSA!!
amicalement Cool

single malt

Messages : 1309
Date d'inscription : 02/12/2007
Age : 61
Localisation : Bourgogne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  rene gillet le Dim 14 Oct 2012 - 19:49

Belle restauration, beau reportage !

Félicitations !!

rene gillet

Messages : 42
Date d'inscription : 04/03/2012
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Histoire restauration C11 1950

Message  Contenu sponsorisé Aujourd'hui à 17:16


Contenu sponsorisé


Revenir en haut Aller en bas

Page 8 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum