Histoire restauration C11 1950

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  CLAUDEDEBESAC le Lun 19 Mar 2012 - 9:02

Très beau résultat .
Une restauration menée de main de maitre.
Et quelle pédagogie !
A quand la prochaine ?

Félicitations Wink

CLAUDEDEBESAC

Messages : 556
Date d'inscription : 05/02/2011
Localisation : 25 doubs

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Lun 19 Mar 2012 - 12:41

Bonjour,

Très belle restauration, que j'ai suivi avec passion. C'est du très beau travail, félicitations.

Pour controler la dynamo, le mieux est de la faire tourner en moteur et de controler si le sens de rotation est le même en moteur que sur la moto en dynamo. Si elle tourne en moteur, c'est qu'elle est capable de débiter, dans ce cas il faut controler le régulateur.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  gafauval le Lun 19 Mar 2012 - 19:20

Très beau feuilleton qui se termine bien comme au cinéma.
Francis.
gafauval
gafauval

Messages : 540
Date d'inscription : 25/03/2008
Localisation : Sud Essonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  jean-luc le Lun 19 Mar 2012 - 20:11

larosaie a écrit:Bonjour,

Très belle restauration, que j'ai suivi avec passion. C'est du très beau travail, félicitations.
Pour controler la dynamo, le mieux est de la faire tourner en moteur et de controler si le sens de rotation est le même en moteur que sur la moto en dynamo. Si elle tourne en moteur, c'est qu'elle est capable de débiter, dans ce cas il faut controler le régulateur.

Ce test " en moteur" est insuffisant pour donner un diagnostic positif à 100 pour cent sur une dynamo.
Il faut vraiment qu'elle soit morte pour que le test en moteur ne fonctionne pas, vu qu'une très faible force suffit à faire tourner une dynamo libre.
Des expériences malheureuses m'ont prouvé qu'une dynamo qui fonctionne en moteur ne fait pas forcément une génératrice efficace.
Le seul moyen de savoir vraiment si elle peut cracher des watts, c'est de lui en demander... beaucoup...comme expliqué plus haut quand elle est entraînée par un moteur, comme dans sa vraie vie.

Ensuite, on s'interesse à son sens de rotation , inversable en croisant les fils des charbons de l'inducteur ( field).
Puis, à sa polarisation, inversable en la "flashant" avec le fil non à la masse de la batterie.




Dernière édition par jean-luc le Lun 19 Mar 2012 - 20:33, édité 1 fois
jean-luc
jean-luc
Admin

Messages : 2536
Date d'inscription : 28/11/2007
Age : 63
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Lun 19 Mar 2012 - 20:26

Bonjour,

Le fait de faire tourner la dynamo en moteur permet de voir si le sens de rotation est bon car il suffit qu'a un moment donné, une inversion de fil de l'inducteur ou des balais ait été fait et la dynamo ne débitera jamais.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  jean-luc le Lun 19 Mar 2012 - 20:31

J'ai écrit trop vite: c'est effectivement en inversant les fils de l'inducteur qu'on inverse le sens de rotation de la dynamo.
jean-luc
jean-luc
Admin

Messages : 2536
Date d'inscription : 28/11/2007
Age : 63
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  jean-luc le Lun 19 Mar 2012 - 20:36

larosaie a écrit:Bonjour,

Le fait de faire tourner la dynamo en moteur permet de voir si le sens de rotation est bon car il suffit qu'a un moment donné, une inversion de fil de l'inducteur ou des balais ait été fait et la dynamo ne débitera jamais.

Je ne dis pas que ça ne sert à rien, mais ce test "en moteur" est insuffisant pour dire qu'une dynamo est bonne à tous points de vue. Wink
jean-luc
jean-luc
Admin

Messages : 2536
Date d'inscription : 28/11/2007
Age : 63
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  jean-luc le Lun 19 Mar 2012 - 20:42

jean-luc
jean-luc
Admin

Messages : 2536
Date d'inscription : 28/11/2007
Age : 63
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  rollmops le Lun 19 Mar 2012 - 22:25

electrical manual de Bernal Osborne, aux éditions Temple Press
devrait être dans toutes les bonnes "maisons"
une mine de toyaux d'époque Idea
rollmops
rollmops

Messages : 319
Date d'inscription : 10/08/2009
Age : 79
Localisation : les hauts de France, lalalère ,,,,,

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Mar 20 Mar 2012 - 15:27

Bonjour,

Les sites en français sont aussi de bon conseil, les dynamos LUCAS ne sont pas spécifiques, c'est une dynamo shunt comme les autres.

Un des sites français déjà mentionné plus haut:

http://www.tract-old-engines.com/pannes_dyn.html
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Les tests de la dynamo

Message  c11 le Sam 24 Mar 2012 - 20:31

Tout d’abord merci à tous pour vos commentaires fort sympathique Very Happy Quelques uns ont évoqués la prochaine, j'ai effectivement un truc qui me trotte (un peu plus ) dans la tête mais c'est encore un peu prématuré.

Bon revenons à cette brave C11 ! j'ai donc effectué les tests de la dynamo et ma foie c'est plutôt bon signe me semble t il , même si pour l'instant ça charge toujours pas !

Voila les résultats moteur arrête :

1) Entre D et la masse : résistance infinie.
2) Entre F et la masse 3 ohms , ce que j'ai aussi confirmé en mettant en mettant l’ampèremètre entre la masse et le - de la batterie, puis en reliant le + bat à la borne F : le courant etait de 2.12 A : U = Ri => 6v=2.12 x R , ce qui donne bien 3 ohm

Moteur en marche (enfin apres les branchements !) :

Puis : j'ai relie borne F et D et mis le + voltmètre sur ces bornes. le - voltmètre à la masse
Moteur en route quelques coup de gaz = c'est monté à 19 V , j'ai coupé le moteur rapidement .

J'ai tout rebranché, remis le voltmètre aux bornes de la batterie, la tension ne monte pas au dessus de 6,2 V ce qui est la tension à vide de la batterie, quelque soit le régime moteur.

Conclusion : mon régulateur disjoncteur doit poser pb , mais je en sais pas comment le tester (deja j'ai un doute le regul est à droite le disjoncteur à gauche ?)

voici la photo de la bête acheté neuve :

Histoire restauration C11 1950 - Page 5 C11rmt_408


Merci de vos conseils éclairés !

Ah j'oubliais , comme j'ai fais une petite ballade j'ai aussi pu constater qu'elle pétarade pas mal à la décélération , c'est sympa , mais pas terrible pour le moteur ) . je pense pas assez d'avance non ?





Dernière édition par c11 le Lun 26 Mar 2012 - 18:37, édité 1 fois

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Dim 25 Mar 2012 - 14:25

Bonjour,

Je suis surpris de la valeur donnée entre D et la masse, tu dois trouver pratiquement 0,3 ohm et non l'infini. Entre l'enroulement d'excitation(F) et la masse, c'est normal de trouver 3 Ohms.

Entre les bornes D et F de ton régulateur, après avoir débranché tous les fils, la mesure doit donner 0 ohm.

Encore une chose, tu dis que tu as mis le moins de ton controleur à la masse et le plus sur les bornes D et F et que tu as trouvé 19 volts ( sans signe - si c'est un voltmètre numérique ), ta moto est prévue avec le moins à la masse? je pense que ton régulateur est lui prévu pour le plus à la masse, inverses le branchement de l'enroulement d'excitation, mets ta batterie avec le plus à la masse et reprends tes essais.

Pendant les essais, tu dois avoir dans un premier temps, le linguet de droite qui doit se coller lorsque la tension approche 6 volts, c'est le conjoncteur, ensuite, suivant la valeur de la tension, aux alentours de 7,2 volts, le linguet de gauche doit osciller entre les deux contacts et dans une pièce un peu obscure, on voit des étincelles aux contacts.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  c11 le Lun 26 Mar 2012 - 12:36

bonjour,

J'ai refais la mesure, j'avais du me faire avoir ma le temps de réponse du multimètre numérique acheté pour l'occasion !

-résistance entre D et masse 3.7 ohm (pas 0.3) . et entre F et masse j'ai bien 3 ohm

-tout fils débranché , sur le régulateur entre D et F j'ai 47.6 ohm ( résistance du shunt non ?)

-j'ai bien monté la moto avec le - à la masse, en polarisant la dynamo comme ça . sur le site du vendeur le régulateur est bien prévu pour le + ou le - à la masse.


- j'ai aussi refais le test en reliant D et F, moteur en marche avec qq coup de gaz j'ai 19V


voila...




c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Lun 26 Mar 2012 - 13:11

Bonjour,

As tu fait tourner l'induit pour faire ta mesure, car une résistance de 3,7 est trop importante, l'ordre d'idée est plus près de 0,1 à 0,3 ohm car sinon la chute de tension dans l'induit de la dynamo serai trop important. Il faut savoir que ta dynamo délivre 45 ou 60 watts suivant le type donc entre 7 et 10 ampères donc a plein débit la chute dans l'induit serait de 42 à 60 volts donc impossible.

Deuxiement si tu as 47,6 ohms entre D et F c'est que le contact qui est fermé au repos de la bobine de gauche n'est pas bon, il faut le nettoyer pour que tu trouves 0.

Ta dynamo est branchée pour avoir le plus à la masse et je pense que le régulateur est aussi prèvu comme cela, tu auras beau essayer de faire l'inverse tu n'arriveras pas si tu ne change pas de réguleteur et le branchement interne de ta dynamo. Un conseil, essaies de brancher ton circuit avec le plus à la masse et tu vas t'éviter des problèmes.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  c11 le Lun 26 Mar 2012 - 16:59

re bonjour !


Non je n'avais pas fait tourner l'induit avant la mesure , je vais le faire.

Je ne veux pas m'enteter , juste eviter de tout griller : lorsque j'ai monté la dynamo je l'avais polarisé ( - sur la carcasse, puis + sur borne F pendant qq seconde) afin justement de pouvoir avoir le - sur le cadre .

j'ai ensuite fais les branchement avec cette config , - à la masse .


si D et f relié , broche noire du multimetre sur le cadre, broche rouge sur d & F j'ai + 19v et pas - 19 v , tu pense que malgrés tout ma dynamo n'est pas polarisée correctement ?

il me semble que mon pb est coté conjoncteur disjoncteur, en fait je ne vois jamais ces contacts coller ou se decoller...


bon ce soir j'y retourne ...;


c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  c11 le Lun 26 Mar 2012 - 18:35

Smile Smile Smile Smile Smile Smile Smile Smile Very Happy sunny

Merci larosaie ! tu as trouvé ! j'ai nettoyé les contacts du régulateur disjoncteur (neuf mais surement stocké longtemps) , la résistance entre D et F est redevenu nulle ..

Histoire restauration C11 1950 - Page 5 C11rmt_409

J'ai tout rebranché, et la tension aux bornes de la batterie atteind 8,5 V en accélérant.


reste à confirmer que tout ça marche à chaud , ce qui ne saurait tardé !

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Lun 26 Mar 2012 - 19:17

Bonjour,

Je suis bien content que ta dynamo débite enfin normalement. Maintenant, il n'y a pas de raison qu'a chaud cela ne marche pas.
Après cette belle restauration que tu as réalisée ( que j'ai suivi avec passion ), il ne te reste plus qu'a faire le rodage et a rouler en BSA, tu vas voir que les anglaises c'est sympa, il faut y mettre la main mais au moins on roule sur une machine que l'on connait et c'est la différence.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  single malt le Lun 26 Mar 2012 - 23:05

J'ai tout rebranché, et la tension aux bornes de la batterie atteind 8,5 V en accélérant.[i]

OH OH!! 8.5V ça fait beaucoup, tu vas faire bouillir la marmite d'acide sulfurique, et le joli chrome de ton silencieux risque de jaunir. Shocked
je pense qu'entre 7.2 et 7.8 V ça devrait le faire, il doit y avoir une vis de réglage sur ta centrale nucléaire.
single malt
single malt

Messages : 2250
Date d'inscription : 02/12/2007
Localisation : loch Lomond

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  c11 le Lun 26 Mar 2012 - 23:29

oui dans le cercle jaune sur la photo il y a une vis de reglage. 8.4 V est la tension indiqué à 10° . A 20 ° comme aujourd'hui c'est effectivement plutot entre 7.6 et 8 . il faut que je regle pour faciliter l'ouverture du contact coté gauche c'est bien ça ? je serre un peu la vis pour rapprocher la palette de l'aimant, et , j'imagine , faire ne sorte que le contact s'ouvre un peu plus tot pour interompre la charge ?

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  single malt le Lun 26 Mar 2012 - 23:42

il semblerait que oui, honnêtement je ne touche plus à ces veilles sorcelleries je suis dans l'électronique, une chose est sûr le réglage de la tension se fait sur la machine en agissant sur sur la vis de réglage tu controle avec un voltmètre entre les bornes de la batterie la tension max désirée a mi-régime moteur .
Larosaie doit savoir sur quelle vis intervenir.
single malt
single malt

Messages : 2250
Date d'inscription : 02/12/2007
Localisation : loch Lomond

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Mar 27 Mar 2012 - 13:08

Bonjour,

Oui c'est bien sur la vis dans le cercle jaune qu'il faut agir, en la serrant, tu dois diminuer la valeur de la tension aux bornes de ta batterie.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  c11 le Lun 2 Avr 2012 - 9:26

01 Avril 2012

Encore merci, en ajustant la vis en question j'ai pu obtenir la bonne tension (7.5 V ) pour la charge. Je pense que ce pb est maintenant résolu.

Mais... je vais encore avoir besoin de vos lumières !

Ma BSA est une d'humeur taquine. En ce premier Avril , après avoir fait les derniers réglages et quelques tests sur une ou deux km autour du pâté de maison, me voilà partit pour la première balade. Bombe anti crevaison, petite trousse à outils, téléphone , huile, essence tout y est !

Pour l'occasion, ma femme me suit avec sa 500 CB.

60, 70 la bsa ronronne , nous attaquons la première montée . tout va bien jusque...claq PLOUF, PLOuf, PLouf, Plouf, plouf,plouf.

Comme si le piston avait disparu ! enfin, ou une soupape, l'impression d'avoir un gonfleur... je donne timidement un cou pde kick, claq, claq dans le haut moteur... n'insistons pas.

"Chérie passe moi ta moto, reste à coté dela BSA je reviens avec la remorque du voisin !"

Une petite heure plus tard, la BSA est dans la cour, et j’enlève le cache culbu ... Surprise !
Histoire restauration C11 1950 - Page 5 C11rmt_410

ça se passe de commentaire... Bon bonne nouvelle , pas de dégât ... mais pas question de juste remettre la tige en place, j'aimerai bien comprendre.... le premier indice provient des vis de réglages, presque dévissée à fond pour avoir le bon jeu. Lors du remontage, je m'étais dis que cela provenait des sièges qui étaient bien tassés.

Toujours au démontage j'avais trouvé des rondelles sous le support des basculeurs, (flèche) . En remontant le support, les vis de réglages pouvaient etre desserrée un peu, et probablement travailler avec un meilleur angle.. Je n'ai pas remontée les rondelles car ça ne me paraissait pas normal ... c'était probablement l’astuce trouvé pas l'ancien mécano pour que cela fonctionne....

J'aimerai lever un doute sur les tiges de culbuteur : ai je les bonnes ? ?? qui pourrait me donner la longueur des tiges de culbu de C11.

c11

Messages : 113
Date d'inscription : 02/03/2011
Localisation : Rhône Alpes

Voir le profil de l'utilisateur http://www.motos-et-passions.com

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty c11

Message  madex 53 le Lun 2 Avr 2012 - 10:53

Bonjour je roule de temp a autre avec une c11 rigide j ai ces ronddelles sous les basculeur pas le moindre probleme.
Je pense si la tige a saute peut etre la soupape a gripee guide trop juste ou autre.
madex 53
madex 53

Messages : 1086
Date d'inscription : 28/09/2010
Age : 67
Localisation : 53 la mayenne son calme et sa verdure.

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  larosaie le Lun 2 Avr 2012 - 14:08

Bonjour,

Je pense aussi comme MADEX 53 que la soupape a grippée, c'est la soupape d'échappement? dans ce cas, un retard à l'allumage fait monter la température à l'échappement et par conséquent chauffer cette soupape.
larosaie
larosaie

Messages : 242
Date d'inscription : 27/03/2008
Localisation : bretagne ( 56 )

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  norton le Lun 2 Avr 2012 - 16:42

Surtout ne te fache pas en lisant ma réponse .
Je pense tout simplement que tu n'as pas réglé les culbuteurs sur le bon point mort haut .Je ne blague pas car mon copain qui a remonté tout son moteur de 600 mono Honda a 4 soupapes a eu un jeu énorme sur la soupape d'échappement .
Il avait beau essayer de régler les soupapes , il n'y arrivait pas . Je sais qu'il y a un décompresseur qui agit justement sur cette soupape et j'ai donc réglé cette soupape différemment au repère de réglage de l'arbre a cames , cela a marché du 1er coup , plus de problème .
Je pense a ta BSA qui ressemble un peu a tout ça !
Avoir une vis de réglage anormalement vissée par rapport a l'autre , fait penser a une grosse erreur de ta part .
norton
norton

Messages : 300
Date d'inscription : 10/02/2012
Age : 68
Localisation : PESSAC 33600

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Histoire restauration C11 1950 - Page 5 Empty Re: Histoire restauration C11 1950

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum