Montage allumage Thorspark sur BSA A7

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  single malt le Sam 30 Jan 2016 - 20:28

lorsque tu as acheté ton allumage, le capteur vert était fixé sur la platine? en principe il y a un isolant sous celui ci me semble t'il... ou bien une pate isolante.... tu dois régler ton allumage pleine avance dans un premier temps , les masselottes de l'avance en pleine ouverture même système que la magnéto et ensuite tu mets l'aimant face au repère du capteur; en final avec une lampe strobo tu agiras sur le rotor aimanté.
avatar
single malt

Messages : 1763
Date d'inscription : 02/12/2007
Age : 62
Localisation : loch Lomond

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Sam 30 Jan 2016 - 21:39

Oui le capteur était en place. Le fil vert est fixé sur la platine et la vis qui le relie à la platine est relié avec le cadre car quand je mets une lampe témoin entre le - et la vis j'ai du jus donc le fil vert est en cours circuit sauf si je suis dans le faux !
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Dim 31 Jan 2016 - 15:27

Bonjour,
Ce matin j'ai tout revérifié le montage et notamment l'isolation du capteur. Tout est ok sauf qu'il y a un court circuit. J'ai fini par inverser les fils de la bobine car celle-ci fixée sur le cadre est à la masse donc au plus.
Tout à l'air d'être bien. Pas de court-circuit sur la platine d'allumage, pas de fusible qui saute mais quand je mets le contact un grésillement ! Aux bougies de belles étincelles mais parfois 2 sur le cylindre de droite ? J'ai voulu tester le démarrage mais j'ai l'impression que ce n'est pas la même moto: plus de compression qu'avant et des retours de kick plus méchants. J'ai pas insisté.
A vrai dire, j'ai peur de faire des conneries. Et l'histoire de la bobine c'est correct ? inverser le plus et le moins.
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Dim 31 Jan 2016 - 18:00

En fait la situation du court circuit est la même. J'ai tout remis comme le schéma. C'est bien le fil vert qui active le court circuit même si tout est démonté et ne touche pas la masse. Je touche le fil vert avec la centrale et les bougies crépitent ????

" />

La centrale d'allumage est-elle morte ? En tout cas la situation est toujours la même depuis le début du problème.
Le seul truc que je n'ai pas essayé c'est d'inverser le fil rouge qui va au plus et le fil noir qui va à la bobine au - de la bobine. Mais je n'y crois pas car cela voudrait dire que les couleurs des fils ne correspondent pas au schéma !
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Dim 31 Jan 2016 - 21:55

N'inverse rien, mais soigne l'isolation du capteur.
Je crois avoir eu ce problème sur le B33, et ça venait de ça.


_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Sam 6 Fév 2016 - 14:39

C'est tout bon. Ca marche ! J'ai suivi Single Malt.
J'ai mieux isolé le module. J'ai ouvert mon carter coté embrayage puis celui coté distribution. J'ai repris mon point mort haut (pleine avance), j'ai fait une marque coté embrayage sur la partie fixe puis une autre sur la partie mobile et j'ai fait la même chose avec une pige placée à 9,5 mm avant le PMH et j'ai fait une nouvelle marque. Dans une premier temps grosse compression au kick, des étincelles ... mais rien . J'ai remis l'aimant en avant plus vers 8,5 mm/9mm. et là démarrage du premier coup (normal). Bon ralenti.
J'ai récupéré une lampe strobo avec déphasage et là quid ???? Que faire ? Quelle valeur mettre ? C'est visiblement en degré. Je l'ai mise en place et quand je regarde c'est comme si la lampe fige la rotation.
Merci de votre aide.
Pascal
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Sam 6 Fév 2016 - 15:29

Tu règles ton avance avec une marque faite sur la cloche d'embrayage ?
J'espère avoir mal compris.

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Sam 6 Fév 2016 - 15:32

Tu as bien réglé ton avance avec l'avance centrifuge bloquée en pleine avance, n'est-ce pas ?
L'as-tu débloquée une fois ton réglage terminé ?

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Sam 6 Fév 2016 - 16:48

Les marques je les ai mises là où il y a le gros ressort et le petit pignon de la chaine primaire (Engine shock absorber).
Pleine avance en bloquant un coin (ancien tournevis) et retirer ensuite.
La moto démarre bien, accélère bien en début d'accélération mais pète après comme si il y avait trop d'essence ou que toute l'essence ne brule pas.
Trop d'avance ou pas assez ?
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Sam 6 Fév 2016 - 19:19

PMA a écrit:Les marques je les ai mises là où il y a le gros ressort et le petit pignon de la chaine primaire (Engine shock absorber).
Pleine avance en bloquant un coin (ancien tournevis) et retirer ensuite.
La moto démarre bien, accélère bien en début d'accélération mais pète après comme si il y avait trop d'essence ou que toute l'essence ne brule pas.
Trop d'avance ou pas assez ?

Bon. J'avais mal compris, ouf !

Si ton avance centrifuge est en bon état.
Si tu as réglé ton allumage comme il faut, puis vérifié avec un papier de cigarette, et qu'à l'ouverture des grains tu as la bonne avance à la pige, il faut considérer que c'est bon, et passer à autre chose.
La revue technique ne préconise rien de plus, et ça suffit.

une moto qui pétarade, ça peut avoir plusieurs causes, mais l'avance n' en est pas une.


Dernière édition par jean-luc le Sam 6 Fév 2016 - 19:27, édité 1 fois

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Sam 6 Fév 2016 - 19:22

Quel carburateur ?
Dans quel état ?
Quels réglages ?

C'est celle-là ?
équipée comme sur la photo ?

" />

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Sam 6 Fév 2016 - 20:03

Oui Jean Luc c'est bien ma moto.
L'allumage électronique a entrainé la fin du rupteur. C'est maintenant l'aimant qui déclenche le jus vers les bobines.
Je pense tout de même que je peux arriver à un meilleur compromis sur l'allumage.
Mon carburateur est un AMAL Concentric neuf (un 626).
Merci de ton aide
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Sam 6 Fév 2016 - 23:05

Ton filtre à air pourrait ne pas y être pour rien dans tes soucis à l'accélération.
1/ Tu as essayé de le retirer ?
Un camembert va très bien et est plus joli. Very Happy

                                                                      En plus il est pas beau. pale

2/ Quel est le réglage de l'aiguille ?
3/ QU'as-tu comme gicleur ?

4/ Tu as encore le dispositif de starter ?

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jantoine le Sam 6 Fév 2016 - 23:20

Il me semble que la valeur d'avance est de 35° pour les A7 ( de mémoire) . Vérifie avec ta lampe strobo si tu es près de cette valeur ; Quand j'ai installé le Thorspark sur une A10 , je n'avais pas encore de lampe à déphasage , donc des difficultés à régler l'avance...La moto démarrait mais pétait au delà de 70/80 kmh . Une fois le bon réglage effectué , plus de soucis de ce côté là , la moto roule très bien depuis 3 ans .
Avec ce type d'allumeur , tu ne peux pas obtenir de réglage précis sans lampe à déphasage ,il te faut repérer ton pmh avec précision ,et ensuite déterminer le bon "timing"
Bon courage !
avatar
jantoine

Messages : 37
Date d'inscription : 14/01/2016
Localisation : Alpilles (13)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Dim 7 Fév 2016 - 0:12

Bonsoir,
Le filtre à air est un camembert depuis juin dernier (je confirme que c'est mieux). Le gicleur est un 190, aiguille au cran 2 et plus de starter depuis l'origine.
Ok pour les 35° (j'ai trouvé le même chiffre sur le forum pour une A7 avec culasse alu) je vais essayer demain avec la lampe à déphasage.
En tout cas même au ralenti on sent que le moteur répond bien sur les 2 cylindres ce qui change totalement par rapport à 10 jours.
Pour moi c'est bien la magnéto qui causait les pannes à répétition.
Maintenant il faut affiner les réglages.
Merci
avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Dim 7 Fév 2016 - 11:04

Je réalise que tu as mis un filtre en ligne sur ton tuyau d'essence.

Le soucis peut venir de lui.

Tu aurais dû remettre la photo de ta moto, comme ça on aurait vu plus tôt ton montage et tes "options" potentiellement farceuses.

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Dim 7 Fév 2016 - 11:20

PMA a écrit:C'est tout bon. Ca marche ! J'ai suivi Single Malt.
J'ai mieux isolé le module. J'ai ouvert mon carter coté embrayage puis celui coté distribution. J'ai repris mon point mort haut (pleine avance), j'ai fait une marque coté embrayage sur la partie fixe puis une autre sur la partie mobile et j'ai fait la même chose avec une pige placée à 9,5 mm avant le PMH et j'ai fait une nouvelle marque. Dans une premier temps grosse compression au kick, des étincelles ... mais rien . J'ai remis l'aimant en avant plus vers 8,5 mm/9mm. et là démarrage du premier coup (normal). Bon ralenti.
J'ai récupéré une lampe strobo avec déphasage et là quid ???? Que faire ? Quelle valeur mettre ? C'est visiblement en degré. Je l'ai mise en place et quand je regarde c'est comme si la lampe fige la rotation.
Merci de votre aide.
Pascal

Avec tes 2 repères, tu n'as pas besoin d'une lampe à déphasage.
Si c'est possible, tu la mets en fonctionnement fixe, donc sans déphasage, et tu vois si tu atteints le point d'avance maxi en accélérant.
Si tu y arrives, c'est fini.

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Dim 7 Fév 2016 - 13:20

PMA a écrit:Bonsoir,
Le filtre à air est un camembert depuis juin dernier (je confirme que c'est mieux). Le gicleur est un 190, aiguille au cran 2 et plus de starter depuis l'origine.
Ok pour les 35° (j'ai trouvé le même chiffre sur le forum pour une A7 avec culasse alu) je vais essayer demain avec la lampe à déphasage.
En tout cas même au ralenti on sent que le moteur répond bien sur les 2 cylindres ce qui change totalement par rapport à 10 jours.
Pour moi c'est bien la magnéto qui causait les pannes à répétition.
Maintenant il faut affiner les réglages.
Merci

Tu devrais essayer de baisser l'aiguille d'un cran.
Si c'est pas mieux, ou si c'est pire, tu la relèves d'un cran... et tu nous dis quoi... Wink

J'ai eu ce symptôme sur un ex B33 avec un concentric aussi, et en abaissant l'aiguille d'un cran, ça a résolu le problème.

Ton gicleur me semble un peu petit...A essayer aussi, bien qu'à mi régime, la taille du gicleur influe peu.

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Dim 7 Fév 2016 - 13:21

Tu as un ou deux robinets d'essence ?

Essayez s'il vous plait de citer la question quand vous faites une réponse. C'est plus facile à  suivre et à gérer. study

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  PMA le Dim 7 Fév 2016 - 17:44

Bonjour,
On va pouvoir clore ce sujet. J'ai ajuster l'aimant avec la lampe stobo et au doigt. La machine démarre très bien, accélère franchement, garde son ralenti.
A l'accélération c'est franc sans à coup. C'est un peu plus souple aussi. J'ai fait 25 km. C'est mieux que quand je rentre à pied.
Réponses à tes questions Jean Luc:
1- il n'y a plus de filtres à essence.
2- j'ai un gicleur de 200 que j'ai essayé quand j'hésitais sur la provenance du problème (les bougies étaient noires) et aucune amélioration tangible.
3- J'ai deux robinets.
" />

Merci à tous pour vos explications et vos encouragements.

avatar
PMA

Messages : 67
Date d'inscription : 22/01/2012
Age : 59
Localisation : Les Rosiers/Loire (49)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jantoine le Dim 7 Fév 2016 - 21:30

Content que ca tourne bien ! Tu seras très satisfait de ton Thorspark , c'est très fiable , mais ne laisse pas ta batterie se décharger !
Pour les filtres à essence , ils ne sont pas nuisibles s'ils sont de qualité et adaptés aux moteurs sans pompe à essence . J'utilise des filtres démontables de la marque OMG (made in Italy) peu encombrants et nettoyables . Il est cependant préférable de leur assurer une position verticale afin d'avoir un bon écoulement du carburant . Les ennuis de filtres sont souvent provoqués par ceux à cartouche papier , généralement incompatibles avec une alimentation par gravité .
avatar
jantoine

Messages : 37
Date d'inscription : 14/01/2016
Localisation : Alpilles (13)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  single malt le Dim 7 Fév 2016 - 22:57


Avec tes 2 repères, tu n'as pas besoin d'une lampe à déphasage.
Si c'est possible, tu la mets en fonctionnement fixe, donc sans déphasage, et tu vois si tu atteints le point d'avance maxi en accélérant.
Si tu y arrives, c'est fini.


oui c'est la bonne méthode , pas besoin de déphasage , même méthode que sur les Triumph ou BSA équipées d'un rotor et d'un repère fixe de carter . A transposer sur la magnéto et agir manuellement sur le rotor.
ouf! ça roule , content pour toi PMA c'est toujours flippant les magnétos merdiques... Cool
.
avatar
single malt

Messages : 1763
Date d'inscription : 02/12/2007
Age : 62
Localisation : loch Lomond

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Lun 8 Fév 2016 - 1:02

Etonnant quand même que les pétarades fussent uniquement dues à une avance mal réglée.
J'ai eu pas mal de motos avec l'avance manuelle.
Même en restant sur plein retard, le moteur renâcle à prendre des tours, mais ne pétarade pas.

Enfin, le principal est que la moto fonctionne bien, qu'elle le fasse souvent, et pour longtemps ! Very Happy

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jantoine le Lun 8 Fév 2016 - 1:10

Non Jean-Luc , ce n'est pas très étonnant, avec ce type d'allumage tu as une étincelle "perdue" a chaque tour , et avec une avance mal réglée , en fonction du croisement des soupapes , une partie des gaz s'enflamme au "mauvais" moment....d'où les ratapofpof !
avatar
jantoine

Messages : 37
Date d'inscription : 14/01/2016
Localisation : Alpilles (13)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  jean-luc le Lun 8 Fév 2016 - 11:24

Je ne comprends pas.
Mais si le seul réglage de l'avance, sans avoir rien modifié d'autre, a résolu le problème...
Il faut bien le croire.

_________________
vos tantum postulo unus cylinder si is est amplus satis
avatar
jean-luc
Admin

Messages : 1978
Date d'inscription : 28/11/2007
Age : 61
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Montage allumage Thorspark sur BSA A7

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum