PROBLEME DEMARRAGE A CHAUD BSA A7

Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty PROBLEME DEMARRAGE A CHAUD BSA A7

Message  GUERIN François le Mer 9 Juil 2008 - 11:07

Bonjours à tous,
Quelqu'un peut il me conseiller quand aux bougies idéales pour une BSA A7 de 56 ?
Je n'ai aucun souci de démarrage à froid mais de grosses difficultés à chaud, les raisons peuvent être multiples : magnéto, carbu, bougies,
Je commence donc par le plus facile: les bougies.

merci à l'avance pour le coup de main

François

GUERIN François

Messages : 2
Date d'inscription : 11/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  single malt le Mer 9 Juil 2008 - 12:03

salut! si tu as une A7 culasse fonte bougie NGK B7HS
CHAMPION L82 (yc)
BOSCH W7AC
ou d'une manière générale toutes bougies de 2CV (citroen) culot court.

culasse alliage bougie CHAMPION N3C
NGK B7ES

si ta magnéto n'a pas eu l'induit refait et quelle date de 56 il y a 90% de chances que ton problème d'allumage a chaud provienne du condensateur situé à l'intérieur du dit induit.
donc faudra ouvrir ou voir un spécialiste de la chose .
bienvenu au club des emmerdes LUCAS.
single malt
single malt

Messages : 2250
Date d'inscription : 02/12/2007
Localisation : loch Lomond

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  fred le Jeu 10 Juil 2008 - 19:06

magneto , toujours et encore la magneto ! c'est toujours elle la traitresse qui te lache aprés 50 ans d'usage ......ne t'acharne pas a trouver une autre cause a ton soucis , refait ta mag , et c'est bon !
on retrouve même dans des textes anciens aux archives BSA une vielle bible tachée de cambouis :
" And Jesus did leave the City and walk alone into the desert , he had no other option... his mag was poxed ! " John 3:16
fred
fred

Messages : 560
Date d'inscription : 30/11/2007
Age : 56
Localisation : 78 saint cyr l'école

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  ed1966 le Jeu 10 Juil 2008 - 20:32

Idem fais contrôler et réparer la magneto
ed1966
ed1966

Messages : 113
Date d'inscription : 04/03/2008
Age : 53
Localisation : Belgique province de Liège

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  gafauval le Ven 11 Juil 2008 - 10:45

Sur la mienne j'ai résolu le problème en faisant un démontage complet (y compris du venturi) et en nettoyant convenablement tout ça. Les réglages carbu sont rentrés dans les valeurs standards, le ralenti bien mieux et le démarrage à chaud du premier coup poignée de gaz au ralenti. Je pense que cela venait du passage essence ralenti bouché (c'est rudement petit ce trou là) d'ou mauvais ralenti et obligé de metrre du gaz pour démarrer et ça ne voulait pas en jouer. J'ai fait aussi avant un bon calage de l'allumage. J'ai toujours de bougies un peu froides. Ca vaut le coup d'essayer avant de faire refaire la magnéto.
gafauval
gafauval

Messages : 540
Date d'inscription : 25/03/2008
Localisation : Sud Essonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  calm le Ven 11 Juil 2008 - 22:40

Bonsoir,

MAGNETO!!
Pour ma part, avec la couleur et le 12V, la seule entorse à l'origine est un "bricolage" maison que j'ai adapté à la magnéto:
capteur d'allumage à effet Hall de VW Golf, cloche ajourée maison, discret boitier et bobine double. Avec comme sur BMW un allumage sur le temps mort. Le tout bien intégré. J'en ai eu pour une trentaine d'euros dans les casses, et quelques heures de patience.
Ca conserve l'aspect d'origine, l'avance automatique de la magnéto, mais plus les emmerdements.
A froid, à chaud, après une longue période d'inutilisation,.... Ca démarre toujours.
Pour les moins "bidouilleurs", une société, Multic, dans l'Eure et Loire, adapte très bien ce genre de modification, dans le respect de l'aspect d'origine, et pour bien moins cher qu'une réfection de magnéto.
Et ils sont très pros.

Mais en tout cas, encore une fois, MAGNETO!!!

Bon courage.

Laurent
calm
calm

Messages : 33
Date d'inscription : 29/11/2007
Age : 59
Localisation : Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  gafauval le Ven 17 Juil 2009 - 9:25

calm a écrit:Bonsoir,

MAGNETO!!
Pour ma part, avec la couleur et le 12V, la seule entorse à l'origine est un "bricolage" maison que j'ai adapté à la magnéto:
capteur d'allumage à effet Hall de VW Golf, cloche ajourée maison, discret boitier et bobine double.
Laurent
Cette histoire d'électronique me tourne toujours dans la tête. Comment es-tu passé en 12V? Juste le régulateur car je crois que certaines dynamos sont capable de supporter l'élévation de tension ou avec rebobinage de la dynamo? As-tu mesuré le courant absorbé par l'allumage éléctronique? Pour ma part l'ampéremètre indique que ça charge à partir de 80 Km/h avec le phare allumé. J'ai peur qu'avec l'allumage électronique en plus sur le circuit 6V ça ne charge plus et je ne vais pas aller loin.
Francis.
gafauval
gafauval

Messages : 540
Date d'inscription : 25/03/2008
Localisation : Sud Essonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  pollux le Mer 29 Juil 2009 - 22:05

Salut les gars;
Le coup de la moto qui démarre bien froide et coupe ou démarre plus une fois chaude +ou-15kms....... c'est la magnéto (direct) et pour mon cas le condensateur car j'ai gardé l'induit. Sinon le bat/bobine bricolage cox???faut voir si ta dynamo a bien la peche pourquoi pas?

Sur le VW Combi d'un pote, au caming on avait un problème de charge (voyant allumé), du coup pour le camping faut recharg la bat avant de partir....sinon ça démarre pas .
Sur mon A10 j'ai fait réparer ma magnéto et ça démarre nikel et sans la batterie afro
pollux
pollux

Messages : 633
Date d'inscription : 24/03/2008
Age : 51
Localisation : OISE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

PROBLEME DEMARRAGE A CHAUD BSA A7 Empty Re: PROBLEME DEMARRAGE A CHAUD BSA A7

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum